NGINX 1.13.5-1 mainline с OpenSSL 1.1.0f и ngx_brotli для Red Hat Enterprise Linux и CentOS

В репозиторий добавлен NGINX 1.13.5-1 mainline-версии, собранный статически с OpenSSL 1.1.0f и «ngx cache purge«.

Ссылки:

Или же воспользуйтесь нашим репозиторием.

NGINX 1.13.5-1 mainline с OpenSSL 1.1.0f и ngx_brotli для Red Hat Enterprise Linux и CentOS: 7 комментариев

  1. Hi,
    i get this error when try to update :

    —> Running transaction check
    —> Package kernel.x86_64 0:2.6.32-696.10.2.el6 will be installed
    —> Package kernel-firmware.noarch 0:2.6.32-696.10.1.el6 will be updated
    —> Package kernel-firmware.noarch 0:2.6.32-696.10.2.el6 will be an update
    —> Package libbrotli.x86_64 0:1.0.20170809.git.a258234-1.el6.codeit will be updated
    —> Processing Dependency: libbrotli = 1.0.20170809.git.a258234 for package: 1:nginx-1.13.4-1.el6.codeit.x86_64
    —> Package libbrotli.x86_64 0:1.0.20170913.git.a258234-1.el6.codeit will be an update
    —> Finished Dependency Resolution
    Error: Package: 1:nginx-1.13.4-1.el6.codeit.x86_64 (@CodeITmainline)
    Requires: libbrotli = 1.0.20170809.git.a258234
    Removing: libbrotli-1.0.20170809.git.a258234-1.el6.codeit.x86_64 (@CodeITmainline)
    libbrotli = 1.0.20170809.git.a258234-1.el6.codeit
    Updated By: libbrotli-1.0.20170913.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170913.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20160607.git.3f46e28-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160607.git.3f46e28-1.el6.codeit
    Available: libbrotli-1.0.20160726.git.77a0db1-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160726.git.77a0db1-1.el6.codeit
    Available: libbrotli-1.0.20160907.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160907.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20160927.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160927.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20161013.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20161013.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20170110.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170110.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170124.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170124.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170201.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170201.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170216.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170216.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170227.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170227.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170322.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170322.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170406.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170406.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170426.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170426.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170527.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170527.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170531.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170531.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170629.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170629.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170717.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170717.git.a258234-1.el6.codeit
    You could try using —skip-broken to work around the problem
    You could try running: rpm -Va —nofiles —nodigest

    thank you.

  2. Hi,
    i get this error when try to update:

    —> Running transaction check
    —> Package kernel.x86_64 0:2.6.32-696.10.2.el6 will be installed
    —> Package kernel-firmware.noarch 0:2.6.32-696.10.1.el6 will be updated
    —> Package kernel-firmware.noarch 0:2.6.32-696.10.2.el6 will be an update
    —> Package libbrotli.x86_64 0:1.0.20170809.git.a258234-1.el6.codeit will be updated
    —> Processing Dependency: libbrotli = 1.0.20170809.git.a258234 for package: 1:nginx-1.13.4-1.el6.codeit.x86_64
    —> Package libbrotli.x86_64 0:1.0.20170913.git.a258234-1.el6.codeit will be an update
    —> Finished Dependency Resolution
    Error: Package: 1:nginx-1.13.4-1.el6.codeit.x86_64 (@CodeITmainline)
    Requires: libbrotli = 1.0.20170809.git.a258234
    Removing: libbrotli-1.0.20170809.git.a258234-1.el6.codeit.x86_64 (@CodeITmainline)
    libbrotli = 1.0.20170809.git.a258234-1.el6.codeit
    Updated By: libbrotli-1.0.20170913.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170913.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20160607.git.3f46e28-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160607.git.3f46e28-1.el6.codeit
    Available: libbrotli-1.0.20160726.git.77a0db1-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160726.git.77a0db1-1.el6.codeit
    Available: libbrotli-1.0.20160907.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160907.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20160927.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160927.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20161013.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20161013.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20170110.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170110.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170124.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170124.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170201.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170201.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170216.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170216.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170227.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170227.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170322.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170322.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170406.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170406.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170426.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170426.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170527.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170527.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170531.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170531.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170629.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170629.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170717.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170717.git.a258234-1.el6.codeit
    You could try using —skip-broken to work around the problem
    You could try running: rpm -Va —nofiles —nodigest

    thank you

  3. Resolving Dependencies
    —> Running transaction check
    —> Package kernel.x86_64 0:2.6.32-696.10.2.el6 will be installed
    —> Package kernel-firmware.noarch 0:2.6.32-696.10.1.el6 will be updated
    —> Package kernel-firmware.noarch 0:2.6.32-696.10.2.el6 will be an update
    —> Package libbrotli.x86_64 0:1.0.20170809.git.a258234-1.el6.codeit will be updated
    —> Processing Dependency: libbrotli = 1.0.20170809.git.a258234 for package: 1:nginx-1.13.4-1.el6.codeit.x86_64
    —> Package libbrotli.x86_64 0:1.0.20170913.git.a258234-1.el6.codeit will be an update
    —> Finished Dependency Resolution
    Error: Package: 1:nginx-1.13.4-1.el6.codeit.x86_64 (@CodeITmainline)
    Requires: libbrotli = 1.0.20170809.git.a258234
    Removing: libbrotli-1.0.20170809.git.a258234-1.el6.codeit.x86_64 (@CodeITmainline)
    libbrotli = 1.0.20170809.git.a258234-1.el6.codeit
    Updated By: libbrotli-1.0.20170913.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170913.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20160607.git.3f46e28-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160607.git.3f46e28-1.el6.codeit
    Available: libbrotli-1.0.20160726.git.77a0db1-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160726.git.77a0db1-1.el6.codeit
    Available: libbrotli-1.0.20160907.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160907.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20160927.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20160927.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20161013.git.6b12316-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20161013.git.6b12316-1.el6.codeit
    Available: libbrotli-1.0.20170110.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170110.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170124.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170124.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170201.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170201.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170216.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170216.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170227.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170227.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170322.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170322.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170406.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170406.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170426.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170426.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170527.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170527.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170531.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170531.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170629.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170629.git.a258234-1.el6.codeit
    Available: libbrotli-1.0.20170717.git.a258234-1.el6.codeit.x86_64 (CodeITmainline)
    libbrotli = 1.0.20170717.git.a258234-1.el6.codeit
    You could try using —skip-broken to work around the problem
    You could try running: rpm -Va —nofiles —nodigest

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *