NGINX 1.11.4 mainline с OpenSSL 1.0.2h и ngx_brotli для Red Hat Enterprise Linux и CentOS

В репозиторий добавлен NGINX 1.11.4 mainline-версии, собранный статически с OpenSSL 1.0.2h.

Ссылки:

Или же воспользуйтесь нашим репозиторием.

NGINX 1.11.4 mainline с OpenSSL 1.0.2h и ngx_brotli для Red Hat Enterprise Linux и CentOS: 7 комментариев

  1. Hi,

    I see that you have now got an update to 1.11.4-2 in your repo (nginx-1.11.4-2.el7.codeit.x86_64.rpm), but there is no update to the geoip module (still just nginx-module-geoip-1.11.4-1.el7.codeit.x86_64.rpm).

    Do you plan to create a version of the geoip module, or should I switch back to the NGINX repo and do without the http2 goodness your build brings to my CentOS servers?

    Regards.

          1. Sorry for not getting back to you.

            Yes. Everything was fine, thanks. Unfortunately though the latest update to Package nginx.x86_64 1:1.11.5-2.el7.codeit is failing as it requires libbrotli 1.0.20161108.git.a258234, but the latest available version seems to be 1.0.20161013.git.6b12316-1.el7.codeit …

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *