NGINX 1.13.7-1 mainline built against OpenSSL 1.1.0g and ngx_brotli for Red Hat Enterprise Linux and CentOS

NGINX
1.13.7-1 mainline-version, built statically against OpenSSL 1.1.0g and “ngx cache purge“. Links:

Alternatively, feel free to use our CentOS/RHEL repository.

Apache httpd 2.4.29 built against OpenSSL 1.1.0g with http2 and ALPN for Red Hat Enterprise Linux and CentOS

Apache
httpd 2.4.29 with http2 (HTTP/2) support for Red Hat Enterprise Linux and CentOS added to repository. Mod_ssl is built statically against OpenSSL 1.1.0g. Links:

Yes, since this release we start building
Apache
httpd against OpenSSL 1.1.0.

Http2
Apache
httpd module no longer supports prefork mpm from version 2.4.27, we experienced crashes with it in 2.4.26 and decided to keep builds private.
If you need http2 module, please disable prefork mpm and enable worker mpm in /etc/httpd/conf.modules.d/00-mpm.conf.

We already made this in 00-mpm.conf in our packages. If you are updating other vendor installation, please update this file.

For correct work with SELinux please update the following boolean:

setsebool -P httpd_execmem=1

Feel free to use our CentOS/RHEL repository. Please also note that this package depends on apr-util 1.5.0+ and libnghttp, which you can found in EPEL repository. So, the easiest way to use our builds of
Apache
HTTPd is to add EPEL repository, if you still do not have it: yum install -y epel-release