NGINX 1.15.10-1 mainline built against OpenSSL 1.1.1b with TLS 1.3 Final (RFC 8446) and brotli for Red Hat Enterprise Linux and CentOS

NGINX 1.15.10-1 mainline-version, built statically against OpenSSL 1.1.1b with ngx cache purge and TLS 1.3 final support added to repository. TLS 1.3 works with Google Chrome versions 70. To enable TLS 1.3, you must specify: ssl_protocols TLSv1 TLSv1.1 TLSv1.2 TLSv1.3; Links:

Alternatively, feel free to use our CentOS/RHEL repository.

3 thoughts on “NGINX 1.15.10-1 mainline built against OpenSSL 1.1.1b with TLS 1.3 Final (RFC 8446) and brotli for Red Hat Enterprise Linux and CentOS”

  1. This package is using old libbrotli 1.0.4 as a dependency which is breaking yum which wants to update to libbrotli 1.0.6

      1. Thanks. I had already uninstalled/reinstalled the new one with the older libbrotli so the procedure to straighten it all out was:

        #yum clean all
        #rpm -e –justdb –nodeps nginx
        #yum install nginx

        just in case anyone stumbles across this. : )

Leave a Reply

Your email address will not be published.