Apache httpd 2.4.34 with brotli support, built against OpenSSL 1.1.0i with http2 and ALPN for Red Hat Enterprise Linux and CentOS

Apache httpd 2.4.34-2 with brotli compression library from Google, http2 (HTTP/2) support for Red Hat Enterprise Linux and CentOS added to repository. Mod_ssl is built statically against OpenSSL 1.1.0i.

Links: