NGINX 1.11.11 mainline built against OpenSSL-tls1.3-draft-18 and ngx_brotli for Red Hat Enterprise Linux and CentOS

NGINX
1.11.11 mainline-version (built statically against OpenSSL-tls1.3-draft-18) added to repository. Links:

Alternatively, feel free to use our CentOS/RHEL repository.

Should we build next mainline nginx against OpenSSL tls1.3-draft-18 branch (that adds TLS v1.3 support)?

One
question here.

Should we build next mainline nginx against OpenSSL tls1.-draft-18 branch? Stable 1.10 won’t be affected.

Please share your thoughts in comments.

Apache httpd 2.4.25 built against OpenSSL 1.0.2k with http2 for Red Hat Enterprise Linux and CentOS

Apache
httpd 2.4.25 with http2 (HTTP/2) support for Red Hat Enterprise Linux and CentOS added to repository. Mod_ssl is built statically against OpenSSL 1.0.2k. Links:

Alternatively, feel free to use our CentOS/RHEL repository. Please also note that this package depends on apr-util 1.5.0+ and libnghttp, which you can found in EPEL repository. So, the easiest way to use our builds of Apache HTTPd is to add EPEL repository, if you still do not have it: yum install -y epel-release